Content vs Small Content vs Large Content

6 posts, 0 answers
  1. GEB
    GEB avatar
    228 posts
    Member since:
    Dec 2008

    Posted 19 Oct 2009 Link to this post

    I assume that there are three display modes for each tile: Small Content, Content and Large Content.

    I have created a RadTileView that contains 6 RadTileItems.  When the RadTileView is first displayed, each of the 6 tiles display the Large Content, where I would have expected that they would have displayed the Content

    When one of the tiles is selected, it displays as Large Content (correctly), and the other 5 tiles display as Small Content (correctly).  When the large tile is closed, the 5 tiles that were in Small Content are displayed in Content (correctly), but the tile that was closed, continues to display its contents as Large Content (incorrectly).

    Looks like a bug to me.
  2. Tihomir Petkov
    Admin
    Tihomir Petkov avatar
    576 posts

    Posted 20 Oct 2009 Link to this post

    Hello Gary,

    Yes, you are right that it's a bug. We are aware of this issue and it will be fixed for the upcoming Q3 release.  The problem is in the thresholds of the FluidContentControl which, as you observed, sometimes does not switch its content correctly. 

    Thank you for your feedback.

    Regards,
    Tihomir Petkov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
  4. Kevin
    Kevin avatar
    31 posts
    Member since:
    Jan 2009

    Posted 26 Oct 2009 Link to this post

    What is the time frame on Q3 release?
  5. Valentin.Stoychev
    Admin
    Valentin.Stoychev avatar
    2198 posts

    Posted 26 Oct 2009 Link to this post

    Hello Kevin,

    The Q3 official release will be after 10 days.

    Greetings,
    Valentin.Stoychev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  6. mona mohamed
    mona mohamed avatar
    1 posts
    Member since:
    Mar 2010

    Posted 18 Mar 2010 Link to this post

    I have the same problem and I use Silverlight Q3 2009 sp2
  7. Tihomir Petkov
    Admin
    Tihomir Petkov avatar
    576 posts

    Posted 22 Mar 2010 Link to this post

    Hi Mona,

    The known problems with the thresholds of the RadFluidContentControl were resolved in our 2010 Q1 release. Can you please see if the issues you have with the control still exist if you upgrade to the latest version of RadControls?

    Kind regards,
    Tihomir Petkov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top
DevCraft banner