console.log not working

2 posts, 0 answers
  1. tibursio
    tibursio avatar
    1 posts
    Member since:
    Feb 2014

    Posted 21 Feb 2014 Link to this post

    Hi, i am developing with a huawei ascend y210 and everything is going fine, im able to build, compile and all the stuff but i dont know since when i cant see the console.log('.....');  lines of my code at the log tab....   im using alerts all the time but it makes me loose so much time...

    Im using cordova 3.0 and btw the simulator does show the console.log lines...

    Thanks in advance.
  2. Kaloyan
    Admin
    Kaloyan avatar
    872 posts

    Posted 26 Feb 2014 Link to this post

    Hi tibursio,

    Thank you for bringing this issue.

    Unfortunately, we were not able to reproduce such unexpected behavior with connected device on our side.

    However, as we do not have such device (huawei ascend y210) to test with, can you check if the issue will also occur on other android devices? If this is so, please contact us again with some more information about your project:
    • You can give the name of the project in a new support ticket and we will check if there is something wrong inside it.
    • Or if possible, you can provide a sample project reproducing the matter attached to your post, here.
    • Also, if there are any steps we can follow in order to reproduce the faulty behavior locally you can share them with us.

    Thank you for the cooperation in advance. I am looking forward to hearing from you.

    Regards,
    Kaloyan
    Telerik
    Icenium is now Telerik AppBuilder, and is part of the Telerik Platform. For more information on the new name, and to learn more about the Platform, register for the free online keynote and webinar on Wednesday, February 12, 2014 at 11:00 a.m. ET (8:00 a.m. PT)
Back to Top