Combobox doesn't work with vs2008

3 posts, 0 answers
  1. CSurieux
    CSurieux avatar
    465 posts
    Member since:
    Jan 2007

    Posted 26 Dec 2007 Link to this post

    Using framework 3.5, I get an error when I drop a combobox from the toolbox in visual mode.
    Unable to load telerik.web.ui or dependency.
    I have not the pb with RadTextBox, I have in my references the framework 3.5 version of telerik.web.ui.

    Any idea welcome.
  2. Helen
    Admin
    Helen avatar
    1052 posts

    Posted 27 Dec 2007 Link to this post

    Hi Christian,

    Thank you for the report. Indeed we have such design time problems with VS 2008 and our Telerik.Web.UI.dll build against .net 3.5 framework. You may find helpful the following discussion:
    http://www.telerik.com/community/forums/thread/b311D-bbdcme.aspx

    Our developers managed to fix part of the problem - design time under VS 2008, used on Windows XP machine. Unfortunately, the problem with Windows Vista and VS 2008 still remains.

    If you are using Windows XP and want to receive a hotfix which addresses the problem, please open a support ticket.

    We hope that the design time problem with Windows Vista and VS 2008 will be solved in the next service pack of the "Prometeus" controls.


    Kind regards,
    Helen
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. CSurieux
    CSurieux avatar
    465 posts
    Member since:
    Jan 2007

    Posted 27 Dec 2007 Link to this post

    Thanks, good try that was it.
    CS
Back to Top