Collumns collasping / overwriting.

4 posts, 0 answers
  1. Rob
    Rob avatar
    59 posts
    Member since:
    Jan 2012

    Posted 16 Oct 2012 Link to this post

    Hey Guys

    I'm getting a strange issue where the grid collapses when you click somewhere on the grid.  ( see attached). All the text overwrites on top of each other. This is intermittent only. ( but fairly common)

    If I drag a column out ( if I can get one) then it all restores OK.

    Anyone else seen this?  any thoughts of which parameters could affect this ,how to debug the issue.?

    Cheers

    Rob

    Update: I think this has something to do with having a relationship , but the child template has been cleared. I'm having to do everything programmically and the same Grid is having to handle very different data and relations. I'm struggling with clearing everything from the previous usage of the grid.
  2. Jack
    Admin
    Jack avatar
    2333 posts

    Posted 19 Oct 2012 Link to this post

    Hi Rob,

    We are not able to reproduce this issue using the provided information. Could you please send us a sample project where the issue can be reproduced. We will investigate the case and we will try to provide a proper solution.

    I am looking forward to your reply.
     
    All the best,
    Jack
    the Telerik team
    You’ve been asking for it and now it’s time for us to deliver. RadControls for WinForms Q3 2012 release is just around the corner. Sign up for a free webinar to see first all the latest enhancements.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Rob
    Rob avatar
    59 posts
    Member since:
    Jan 2012

    Posted 19 Oct 2012 Link to this post

    Hey Jack

    Thanks for your email.

    I've managed to get rid of the issue. I'm certain it was something to do with not removing previous templates and or relationships and then loading the master with a new ( completely different) query. 

    I have completely changed the coding approach now and I haven't seen this fault since.  I'm quite glad it happened ,because it highlighted that I was doing something wrong.

    If you really want me to try and reproduce let me know and I will try to do so next week.

    Cheers

    Rob
  5. Jack
    Admin
    Jack avatar
    2333 posts

    Posted 22 Oct 2012 Link to this post

    Hi Rob,

    Thank you for this update. I am glad to hear that you have solved the issue.

    Yes, we will appreciate it if you could send us an application where the issue can be reproduced. This will help us to ensure that the issue will be addressed in our upcoming release. Thank you in advance.

    I am looking forward to your reply.
     
    Greetings,
    Jack
    the Telerik team
    You’ve been asking for it and now it’s time for us to deliver. RadControls for WinForms Q3 2012 release is just around the corner. Sign up for a free webinar to see first all the latest enhancements.
Back to Top