CMYK didnt work

4 posts, 1 answers
  1. TMatt
    TMatt avatar
    46 posts
    Member since:
    Feb 2011

    Posted 05 Feb 2012 Link to this post

    Hi,


    the CMYK Mode didn´t work.

    When i put values into the c , m, y it responds but when i put k notheing happens.
    I think you have wrong calculate mode to convert a real cmyk to rgb or web.


    Thanks Jens
  2. Answer
    Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1512 posts

    Posted 08 Feb 2012 Link to this post

    Hi Tobias,

    Thank you for contacting us. Indeed there is an issue with the CMYK conversion. I've added an item in out PITS under the name "ColorEditor: Wrong CMYK conversion". We will fix it after our official Q1 2012 release, which is scheduled for mid February. In addition, we will let you know as soon as we fix the problem. I've also updated your Telerik points accordingly. Let me know how I can be of further assistance.

    Regards,
    Kiril Stanoev
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. DevCraft banner
  4. TMatt
    TMatt avatar
    46 posts
    Member since:
    Feb 2011

    Posted 04 Apr 2012 Link to this post

    When we can have a fix for it ?
  5. Petar Mladenov
    Admin
    Petar Mladenov avatar
    2891 posts

    Posted 09 Apr 2012 Link to this post

    Hello TMatt,

     We'll do our best to have this fixed for the internal build next week or the week after the next week (23 - 27.4.2012).

    All the best,
    Petar Mladenov
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top