ClickToOpen problem

3 posts, 1 answers
  1. James
    James avatar
    136 posts
    Member since:
    Nov 2008

    Posted 24 Apr 2010 Link to this post

    Hello,

    I'm setting ClickToOpen=True and when a Menu is open and a Menu Item is clicked the Focused visual state on the TopLevelHeaderTemplate does not appear to get reset - so it looks as though the menu button is pressed (the menu is closing fine however). Please see attached.

    Is this intended behavior or a bug?

    There is no problem though when the user clicks outside of the menu, so the menu closes and the Focused visual state is reset as expected - the issue only arises when a Menu Item is clicked.

    I am using SL4 and Q1 SP1.

    Regards,

    James.

  2. Answer
    Hristo
    Admin
    Hristo avatar
    832 posts

    Posted 27 Apr 2010 Link to this post

    Hi James,

    The problem is fixed and the fix will be available in this Friday latest internal build.
    I'm sorry for the caused inconvenience.

    All the best,
    Hristo
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. James
    James avatar
    136 posts
    Member since:
    Nov 2008

    Posted 27 Apr 2010 Link to this post

    OK great, just glad it wasn't a feature! ;-)

    James.
Back to Top