Chrome instable after newest update

8 posts, 0 answers
  1. Werner
    Werner avatar
    8 posts
    Member since:
    Nov 2010

    Posted 10 Jul 2014 Link to this post

    Another problem I run in to is that I get this message in Chrome when i've run a test before.

    http://cl.ly/image/3B2m2D0h370n

    I've installed the extensions as  you can see

    http://cl.ly/image/3k1m0d0Z032b

    Scenario is:
    Start a test with chrome browser.
    Test fails, manually quit test.
    Browser is still open.
    Start another test.
    See error message in Chrome browser that extension can not be found.

    I'm running the test in vs2013 as ms test.


    Werner
  2. Werner
    Werner avatar
    8 posts
    Member since:
    Nov 2010

    Posted 14 Jul 2014 Link to this post

    Is there any news on this?

    it seems that the webaii process is hanging...

    Chrome has version 35.0.1916.153 m


  3. Chunks
    Chunks avatar
    17 posts
    Member since:
    Nov 2011

    Posted 14 Jul 2014 Link to this post

    Hey Werner,

    I think after the latest chrome update , you need to use "Telerik Test Studio Chrome Playback 2014.1 2014.1.410.2" for running tests in VS,  which I see in your screenshot is marked as disabled , the one in the middle. Try enabling it and give it a try.

    Luck!
  4. Werner
    Werner avatar
    8 posts
    Member since:
    Nov 2010

    Posted 14 Jul 2014 in reply to Chunks Link to this post

    The newest version is already active...
    2014.2.618. 

    There are tests running ok... But only when a test fails it seems chrome cannot find the extension when a new test is started...
  5. Chunks
    Chunks avatar
    17 posts
    Member since:
    Nov 2011

    Posted 14 Jul 2014 in reply to Werner Link to this post

    I see, we actually use only telerik framework with VS, so I guess I can't reproduce this problem on my end. What I would try is, uninstalling all the telerik extensions and installing playback and recorder from the chrome webstore,  and I will make sure both have the latest version(Telerik Recorder :Version: 2014.2.618.2 and Telerik Playback Version: 2014.2.618.3)
  6. Boyan Boev
    Admin
    Boyan Boev avatar
    1039 posts

    Posted 15 Jul 2014 Link to this post

    Hi,

    @Chunks, thank you assisting other customers.

    @Werner, please install our latest internal build (2014.2.704), which should fix this problem. You can download it from here.

    Let me know if this helps.

    Regards,
    Boyan Boev
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  7. Werner
    Werner avatar
    8 posts
    Member since:
    Nov 2010

    Posted 15 Jul 2014 Link to this post

    Hi, 

    It didn't fix the problem: http://cl.ly/image/371t1H0f123F

    Do I need another browser extension? 
    Now im running telerik 2014.2.704
    but the chrome extension is version 2014.2.618.2

    http://cl.ly/image/0g0Y0c43321N



  8. Boyan Boev
    Admin
    Boyan Boev avatar
    1039 posts

    Posted 15 Jul 2014 Link to this post

    Hi Wener,

    The latest Telerik Test Studio extension is 2014.2.618.3. Please go to Extensions->Get More Extensions and type Telerik.

    Please install the newest version.

    Let me know if this helps.

    Regards,
    Boyan Boev
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top