Checkboxes and radiobuttons in Edge with Lightweight

4 posts, 0 answers
  1. Andreas
    Andreas avatar
    137 posts
    Member since:
    May 2008

    Posted 21 Dec 2015 Link to this post

    Hi,

    Checkboxes and radiobuttons in Microsoft Edge browser with Lightweight render mode doesn't work at all!

    You can see this in your demo:

    http://demos.telerik.com/aspnet-ajax/formdecorator/examples/overview/defaultcs.aspx

    When using classic render mode it works!

    Regards
    Andreas
  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 23 Dec 2015 Link to this post

    Hi Andreas,

    I checked out the mentioned demo, but on my end the CheckBoxes and the RadioButtons work fine. Here you are a screencast that shows the results of my tests—http://screencast.com/t/kkG7jcVe

    Regards,
    Ianko
    Telerik
     
    Explore the entire set of ASP.NET AJAX controls we offer here and browse the myriad online demos to learn more about the components and the features they incorporate.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Andreas
    Andreas avatar
    137 posts
    Member since:
    May 2008

    Posted 23 Dec 2015 in reply to Ianko Link to this post

    Hi,

    What I meant was that the UI of the actual checkbox/radio buttons does not follow the skin at all (as you can see in your video).

    Checking/unchecking does work...

    Regards
    Andreas

  5. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 24 Dec 2015 Link to this post

    Hello Andreas,

    Thank you for pointing that out. Here you are the logged item to monitor the progress of the bug report—http://feedback.telerik.com/Project/108/Feedback/Details/178652.

    As appreciation, I am updating your Telerik points. 

    Regards,
    Ianko
    Telerik
     
    Explore the entire set of ASP.NET AJAX controls we offer here and browse the myriad online demos to learn more about the components and the features they incorporate.
Back to Top