Chart series not updating

Thread is closed for posting
2 posts, 0 answers
  1. Wilhelm
    Wilhelm avatar
    3 posts
    Member since:
    Jun 2012

    Posted 14 Jun 2013 Link to this post

    Good day I have an issue using the radchart control, when I use the configuration wizard to configure my chart , like for instance remove or add series to the chart the changes are not saved. I can run the application an the chart loads fine, but when coming back to design view and now running the configuration wizard again all my series are gone and there is just one series remaining that reads 'Databound Col 1'
    However when I look at the chart series collection editor my series are still there? It seems as though something is out of sync here

    Any help would be appreciated thanks
  2. Rosko
    Admin
    Rosko avatar
    137 posts

    Posted 18 Jun 2013 Link to this post

    Hello Wilhelm,

    Our development team is aware that the RadChart configuration wizard may behave problematically in some specific scenarios (even). Generally it is recommended that you configure the chart manually in such cases. You can use Visual Studio Properties Window to do so, or you can edit the .aspx page directly.

    As a workaround to this problematic behavior, I would suggest to resize the chart just a little bit by dragging one of its corners, for instance, the lower right one. This way, all changes from the wizard will be applied.

    Sorry for the caused inconvenience.

    Otherwise, for further details what can be done manually in the .aspx page or in the code-behind, please, check our vast collection of online demonstrations with source code and online help topics.

    Please, let us know, if you need further help.

    Regards,
    Rosko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top