Capturing User Profile prevents client-server application from working

2 posts, 0 answers
  1. Matt
    Matt avatar
    1 posts
    Member since:
    Oct 2016

    Posted 12 Oct Link to this post

    I'm a new user evaluating Telerik Test Studio for use with load testing an Excel Plug-In that communicates with a remote application server.

    I create a new test project of type "Load Test".

    I create a new user profile, selecting  the "Capture all local traffic" option.

    I can see general traffic being captured.

    When I go to my Excel Plug-In and attempt to login using it, to the the application server, I get an error about the underlying connection being closed. This only happens when I try to record traffic.

    Probably something basic I'm doing wrong - maybe related to the application server being connected to using a https connection????

    Here is a link to a screencam: https://drive.google.com/open?id=0B5947ZWN_1xULTRlRmc5S1JZOE0

    Any help much appreciated

    - Matt

  2. Elena Tsvetkova
    Admin
    Elena Tsvetkova avatar
    252 posts

    Posted 17 Oct Link to this post

    Hello Matt,

    Please double check if traffic could be captured using Fiddler. Please note that you might need to enable decrypting the https traffic (please refer to the attached screenshot). If you could capture the traffic you could try importing it in your load test

    Regards,
    Elena Tsvetkova
    Telerik by Progress
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top