Captcha Not showing.

2 posts, 0 answers
  1. Gary Wedekind
    Gary Wedekind avatar
    7 posts
    Member since:
    Dec 2004

    Posted 31 Aug 2012 Link to this post

    I am trying to use the social share on a page, but the Captcha will not render for the "share via Email"
    The site is using the state server "process" for session state and there is caching on the server. 

    I have configured the web.conf but I'm not sure what else to try. Is there a way to turn it off and obviously stop its validation as well?

    Many Thanks for any help.
  2. Marin Bratanov
    Marin Bratanov avatar
    3562 posts

    Posted 03 Sep 2012 Link to this post

    Hi Gary,

    There isn't a way to disable the captcha validation, because it is an important security feature that prevents spam.

    Regarding the exact problem - is only the image gray in your case, or the entire captcha does not render? I am asking this because in a webfarm/garden scenario the captcha often renders a gray image because the in process session state is not shared among all instances. More information about this issue is available here:

    If this does not solve your situation could you provide more details on the problem, for example a simple page that shows a captcha that does not render so we can investigate this case?

    Marin Bratanov
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. DevCraft R3 2016 release webinar banner
Back to Top