Cannot Save & Load Theme

4 posts, 0 answers
  1. MattLynch
    MattLynch avatar
    20 posts
    Member since:
    Jan 2007

    Posted 07 Sep 2007 Link to this post

    Hi,

    I've been trying to create my own themes, with little success.  My application crashes when I try to load even the simplest of themes.

    As a sanity check, I tried:
    1. Creating a new, default theme with the theme builder,
    2. Saving the theme, with the name 'TestTheme' and no other changes.
    3. Closing the theme builder
    4. Opening the theme builder again
    5. Load the TestTheme.xml

    The theme builder crashes - it cannot load one of it's own files.

  2. Lovsten
    Lovsten avatar
    72 posts
    Member since:
    Aug 2007

    Posted 10 Sep 2007 Link to this post

    Hi Matt

    Same problem as I have (see prev post). They said they are investigating.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Mike
    Admin
    Mike avatar
    640 posts

    Posted 10 Sep 2007 Link to this post

    Hello guys,

    We confirm that we can reproduce this behavior. The problem occurs when the corresponding "PropertySetting" element attributes are not serialized in the expected order. I'll make sure this issue gets fixed right away so it should not appear in the release scheduled for the next week. Thank you both for the feedback.

     
    Greetings,
    Mike
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  5. Lovsten
    Lovsten avatar
    72 posts
    Member since:
    Aug 2007

    Posted 20 Sep 2007 Link to this post

    I can confirm that this problem is now solved in 2007 Q2 release
Back to Top