Cannot publish to app store - iOS

2 posts, 0 answers
  1. Justin
    Justin avatar
    9 posts
    Member since:
    Sep 2011

    Posted 05 Sep 2013 Link to this post

    Looks like there is a problem publish the app from Icenium to the app store. This worked at the start of the week then I noticed iTunesConnect has been up and down for a few days, looks to be back up now.
    I was able to update my app and put it into waiting for upload status.

    I have built the app and entered by iTunes connect details, icenium thinks for a while and returns a 500 Internal Server Error. In Chrome when I look at the console for errors I see the following.

    Anyone else having this problem today?


    Fri Sep 06 2013 12:01:11 GMT+1000 (AUS Eastern Standard Time) | Mist version: 2013.2.814.2 location: app.icenium.com core-module.js:1
    Fri Sep 06 2013 12:01:11 GMT+1000 (AUS Eastern Standard Time) | Loading solution ScrollCMS ... core-module.js:1
    Fri Sep 06 2013 12:01:16 GMT+1000 (AUS Eastern Standard Time) | Solution loading finished. core-module.js:1
    Fri Sep 06 2013 12:01:16 GMT+1000 (AUS Eastern Standard Time) | Logged as: jmolnar@logic1.com.au core-module.js:1
    Failed to load resource: the server responded with a status of 404 (Not Found) https://app.icenium.com/api/filesystem/user-settings.xml
    Fri Sep 06 2013 12:01:25 GMT+1000 (AUS Eastern Standard Time) | Build solution started: ScrollCMS core-module.js:1
    Fri Sep 06 2013 12:01:54 GMT+1000 (AUS Eastern Standard Time) | Project "ScrollCMS.proj" (default targets): Done building project "ScrollCMS.proj". core-module.js:1
    Failed to load resource: the server responded with a status of 500 (Internal Server Error) https://app.icenium.com/api/itmstransporter/applications?username=jm%40logic1.com.au


  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 10 Sep 2013 Link to this post

    Hi Justin,

    There have been some temporary slow downs and outages last week at the time you reported this. We do not observe any problems now, can you confirm whether everything is fine on your end?

    Regards,
    Steve
    Telerik

    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
Back to Top