Cannot install 2011.Q3 version

6 posts, 1 answers
  1. Lionel
    Lionel avatar
    19 posts
    Member since:
    Jul 2011

    Posted 09 Jan 2012 Link to this post

    Hello,

    I have been using JustDecompile for quite a moment now and updates always went fine. But here, it looks like I cannot install the Q3 version (Beta 2011.3.1222) because whenever I run the installer, JustDecompile still says it is Q2 version (Beta 2011.2.1122.2) and does not provide new features. Even running the installer given here does not work: http://justdecompile.uservoice.com/forums/113277-justdecompile-feature-suggestions/suggestions/1893781-styles-explorer-baml-decompiler-and-codeviewer-f 


    I am running Windows 7 x64 and setup wizard seems to run smoothly without any installation error.

    I really need the BAML/XAML viewer to work!

    Thanks.
  2. Answer
    Vladi
    Admin
    Vladi avatar
    167 posts

    Posted 09 Jan 2012 Link to this post

    Hello Lionel,

    I'm sorry for the troubles you've bumped into. Actually the issue you report is in the naming conventions we use for JustDecompile and its web installer. And is our bad that we named them differently. The version you have is the latest one - installer 2011.3.1222 installs version 2011.2.1122.2. We'll fix this for our next versions.

    Today we published a newer version which is called 2012.1.106.0. Please download and try it: http://www.telerik.com/account/your-products/product-versions/single-download.aspx?pmvid=2667&pid=845

    If the BAML/XAML viewer still doesn't work for you even after installing the latest version, please let me know.

    Kind regards,
    Vladi
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. Lionel
    Lionel avatar
    19 posts
    Member since:
    Jul 2011

    Posted 09 Jan 2012 Link to this post

    Thank you very much. This version solved my issue and the BAML viewer works like a charm :)

    One suggestion I would give is not about JustDecompile but about the new Telerik web installer. Really it is great, nice and neat and centralized, but the problem is that it does not display the version of the products it is about to install. My case was a good example showing how it could be confusing and impossible to solve without support.
  5. Vladi
    Admin
    Vladi avatar
    167 posts

    Posted 10 Jan 2012 Link to this post

    Hi Lionel,

    Thank you for your feedback and suggestion! I've passed your idea to the team that develops our new installer to have it in mind.

    Keep the feedback coming, it's much appreciated!

    Kind regards,
    Vladi
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  6. David
    David avatar
    1 posts
    Member since:
    Feb 2012

    Posted 15 Feb 2012 Link to this post

    I need the .msi file as well and the link above does not work for me.

    Thank you.
  7. Vladi
    Admin
    Vladi avatar
    167 posts

    Posted 15 Feb 2012 Link to this post

    Hello David,

    Please go to this forum thread and try the latest link: http://www.telerik.com/community/forums/justdecompile/general-discussions/offline-installer.aspx

    Greetings,
    Vladi
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top
DevCraft banner