Cannot get Radeditorlite to work

4 posts, 0 answers
  1. jon
    jon avatar
    1 posts
    Member since:
    Apr 2009

    Posted 15 May 2009 Link to this post

    Hello

    I have strived over this for a long while so I am asking for help!

    I have deployed the solution and activated the features and restart iis many times, but the radeditor just will nto show in the wiki.

    What can I do? What information could I show you to help resolve my problem?

    Thanks

    Jon
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 16 May 2009 Link to this post

    Hello jon,

    Could you please confirm that you are logged as Administrator?

    The first time you activate a RadEditor feature, you must be logged as an Administrator user. This is required, because the editor needs to update the default list editing template by copying a file - from \TEMPLATE\FEATURES\RadEditorFeature\RadEditorList.ascx to \TEMPLATE\CONTROLTEMPLATES\RadEditorList.ascx.

    The file is copied by the IIS worker process, which in turn is impersonating the currently logged in user.



    All the best,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.

  3. Alexander
    Alexander avatar
    1 posts
    Member since:
    May 2008

    Posted 22 Jun 2009 Link to this post

    Hi Stanimir,
    we have the same problem. We deployed and activated the Rad Editor to a SharePoint farm with three servers. The editor is only rendered by one of the servers. The others still display the builtin version.

    The file RadEditorList.ascx is located in \TEMPLATE\CONTROLTEMPLATES on all servers.

    Is there a limitation within the feature that it will only perform on single server farms?

    Best regards,
    Alex

  4. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 24 Jun 2009 Link to this post

    Hello Alexander,

    Could you please confirm that you enabled the features as Administrator in all the server and afterwards you executed iisreset for all the servers?


    All the best,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top