Can't see installed telerik in project cofiguration wizard

3 posts, 0 answers
  1. Alex
    Alex avatar
    3 posts
    Member since:
    May 2012

    Posted 06 Jun 2013 Link to this post

    When I was trying to create a RadControl Silverlight application, I can't find any installed version from the dropdown list of project configuration wizard. My license was expired, is this the problem? I installed the version that released in the period my license still valid.

    thank you,
    Alex
  2. Vanya Pavlova
    Admin
    Vanya Pavlova avatar
    2019 posts

    Posted 06 Jun 2013 Link to this post

    Hello Alex,



    Can you verify that the target version of the installed controls corresponds to the target framework of your project? Typically project configuration wizard will be empty if you are trying to reference Silverlight 5 binaries in Silverlight 4 project and vice versa.
    Will you please check this one and let us know whether the behavior still persists?




    Regards,
    Vanya Pavlova
    Telerik

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
  4. Alex
    Alex avatar
    3 posts
    Member since:
    May 2012

    Posted 06 Jun 2013 Link to this post

    Thank you for your quick response.
    I can confirm I use the correct target .NET framework. below are details:
    I installed the RadControls for Silverlight Q3 2011 SP1 and my license expired on 2011.3.1220 (DEC. 20 2011).
    I tried to create project with both Silverlight 4 and Silverlight 5, in both case, I can't see anything in the dropdown list. btw, I am using Visual studio 2010.

    Attached you can see my license information.

    EDIT: after upgrade to RadControls for Silverlight Q3 2012 SP1, everything is fine now. strange but anyway now it works.

    Thank you,
    Alex
Back to Top