Can't see chapter images

4 posts, 0 answers
  1. Matt Penner
    Matt Penner avatar
    3 posts
    Member since:
    Jul 2007

    Posted 07 Feb 2009 Link to this post

    I have the ImageSource attribute set for a chapter, however, I can't see the chapter images.  Even the Chapters demo doesn't show their images.  I thought this was because the images they use don't exist anymore but they don't show up on my computer when I set them to valid uri's.

    Any ideas?

    Thanks,
    Matt
  2. Ivan
    Admin
    Ivan avatar
    519 posts

    Posted 12 Feb 2009 Link to this post

    Hello Matt Penner,

    Thank you for reporting the issue.

    Attached, you can find an example application where custom Template with an Image is applied to the chapter element.

    The updated Template of the RadMediaChapter will be included in the upcoming release.

    PS: Your Telerik Points have been updated.

    Regards,
    Ivan
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. DevCraft banner
  4. Matt Penner
    Matt Penner avatar
    3 posts
    Member since:
    Jul 2007

    Posted 12 Feb 2009 Link to this post

    Thanks Ivan.

    This works well.  It's also a good example of how to do a Chapter Template.

    Thanks!
  5. Ivan
    Admin
    Ivan avatar
    519 posts

    Posted 12 Feb 2009 Link to this post

    Hello Matt Penner,

    If you are interested in customizing MediaPlayer's templates probably this thread will be a good starting point for you.

    The other good news is that we plan to do our themes Blend-aware, i.e. you will have the freedom to customize them directly in Blend.

    Greetings,
    Ivan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top