Can't install Ion through iTunes

3 posts, 0 answers
  1. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 02 Sep 2012 Link to this post

    The app "Icenium Ion" was not installed on the iPhone "name" because it requires a new version of iPhone software.

    iTunes says that the software version is: 4.2.1 and that it is up to date.

    I am new to iPhone, so any help is appreciated. My iPhones' screen is defective, so I have no other ways to install it than though iTunes.
  2. Evgeni
    Evgeni avatar
    21 posts
    Member since:
    Jun 2012

    Posted 03 Sep 2012 Link to this post

    Hello J.D.

    You must have at least 4.3.5 iOS version for Ion to work.
    This means that iPhone original and iPhone 3G are not supported. (iPod 1st and 2nd gen I think)

    Evgeni
  3. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 03 Sep 2012 Link to this post

    hmm... that's a bummer. I got that iPhone to make it possible to publish my app for the iPhone/iPad...

    Oh well, reconsidering my options...
Back to Top