can't delete or create AppBuilder Projects

2 posts, 0 answers
  1. Darren
    Darren avatar
    32 posts
    Member since:
    Sep 2013

    Posted 03 Aug 2014 Link to this post

    The AppBuilder platform for the last 8 hrs hasn't been able to delete or create a hybrid project.

    I have noticed the platform being very slow of late.

    Checking the System Status it suggests everything is ok however it is not performing.

    Trying to delete my 'temp' project - it takes a long time then fails and suggests trying again later.

    On trying to create a hybrid project it can't load the templates so I can't proceed.

    Can you help

  2. Tina Stancheva
    Tina Stancheva avatar
    3298 posts

    Posted 05 Aug 2014 Link to this post

    Hi Darren,

    I replied in the support ticket you submitted but I will update the forum as well to keep the community informed of the progress of the task.

    Basically, my suggestion is to clear the browser's cache and cookies as follows:
        1. In all browsers, log out and
        2. Clear the cache and your browser cookies for app.icenium.comand platform.telerik.comin all browsers.
       3. Check if the issue still remains.

    If this doesn't help we will need to examine the requests the InBrowser AppBuilder client performs to the servers and see if we can find what might be preventing the 'delete' and 'create new' operations.

    Regards, Tina Stancheva

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top