Can't build: unable to process assets while packaging

9 posts, 0 answers
  1. Justin
    Justin avatar
    7 posts
    Member since:
    Dec 2012

    Posted 12 Apr 2013 Link to this post

    Can't build my project any longer. I've tried creating a new project and copying the files and still have the issue. Anything ideas?

    unable to process assets while packaging '\\419161-FS2\ClientProjects\{path}\bin\Android\Debug\app.apk' N/A GKS 0 0 C# N/A
    packaging of '\\419161-FS2\ClientProjects\{path}\bin\Android\Debug\app.apk' failed N/A GKS 0 0 C# N/A
    The command ""C:\Program Files\Java\jdk1.6.0_31\bin\java" -jar apktool.jar build -f "\\419161-FS2\ClientProjects\{removed path}\bin\Android\Debug\app" "\\419161-FS2\ClientProjects\{removed path}\bin\Android\Debug\app.apk"" exited with code 1. N/A GKS 0 0 C# N/A
  2. Don
    Don avatar
    15 posts
    Member since:
    Apr 2011

    Posted 12 Apr 2013 Link to this post

    The same thing just started happening to my project a short while ago.  Perhaps Icenium is having some hosting issues
  3. Joseph
    Joseph avatar
    3 posts
    Member since:
    Mar 2013

    Posted 12 Apr 2013 Link to this post

    Having the same issue as well.
  4. John Wahlen
    John Wahlen avatar
    4 posts
    Member since:
    Sep 2012

    Posted 12 Apr 2013 Link to this post

    I have the same thing right now. 
  5. Deyan Varchev
    Admin
    Deyan Varchev avatar
    150 posts

    Posted 13 Apr 2013 Link to this post

    Hi,

     Thanks guys for reporting this and accept our deepest apologies for any inconvenience you have experienced. We are already investigating what could have caused these errors. Unfortunately, we are not able to reproduce it on our end. 
    It could have been some temporary glitch so it will be great if you could try build again.
    We'll continue to investigate this problem to ensure it does not happen in the future. 

    Regards,
    Deyan Varchev
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Kendo UI Dojo.
  6. Joseph
    Joseph avatar
    3 posts
    Member since:
    Mar 2013

    Posted 13 Apr 2013 Link to this post

    Its working on my end now.
  7. Don
    Don avatar
    15 posts
    Member since:
    Apr 2011

    Posted 15 Apr 2013 Link to this post

    I'm still having issues building.  There error has changed.  But the error being logged now is for each project asset, it's throwing an error that the file cannot be copied.

    "Unable to copy file "kendo\js\kendo.all.min.js" to "\\419161-FS2\ClientProjects.........
  8. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 15 Apr 2013 Link to this post

    Hi Don,

    We've verified that build, deploy and sync all work as expected now. If the problem occurs with a specific project only, try the following:
    1. Export your project.
    2. Create new project and add your exported project to it.
    3. Build.

    Greetings,
    Steve
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Kendo UI Dojo.
  9. Don
    Don avatar
    15 posts
    Member since:
    Apr 2011

    Posted 15 Apr 2013 Link to this post

    Thanks my project is now working
Back to Top