Can't access new AppBuilder

4 posts, 0 answers
  1. Cedric
    Cedric avatar
    7 posts
    Member since:
    Jul 2013

    Posted 29 Jan 2014 Link to this post


    I bought a one year license for Icenium Developer Edition (Order FDV2150649) on Aug 26, 2013 (See attached file and note it says that support is valid until the date I bought that license instead of one year later)

    When I try to go to https://platform.telerik.com/ I see a blank page stating: 
    Telerik Platform
    The app is currently unreachable.

    When I try to request support I am told I do not have a valid license (see 2nd attached file) so I am left with posting here even though I'm a paid customer.

    I did not change anything to my configuration running Chrome on OS X.

    Please help!
  2. Cedric
    Cedric avatar
    7 posts
    Member since:
    Jul 2013

    Posted 29 Jan 2014 in reply to Cedric Link to this post

    Re-attaching the files since your server rejected them in the first place.
  3. Cedric
    Cedric avatar
    7 posts
    Member since:
    Jul 2013

    Posted 30 Jan 2014 Link to this post

    Never mind, it's working now.... No idea why but it's working.
  4. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 30 Jan 2014 Link to this post

    Hello Cedric,

    We're glad that everything is working properly for you. About the last unanswered question - your initial license which was migrated to AppBuilder was Icenium Developer, which is not applicable for support tickets. That is the reason you cannot post any support tickets in our system.

    Please use our forums to bring problems to our attention instead of other social networks, as there is a high chance we miss those.

    Regards,
    Steve
    Telerik

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top