Calibri Font is missing

3 posts, 0 answers
  1. Zack
    Zack avatar
    2 posts
    Member since:
    Oct 2011

    Posted 04 Oct 2011 Link to this post

    Hi all,

    We recently added 3 VMs  to our Sharepoint Farm and installed Sharepoint 2007 on each, so 2 are WFEs and 1 is the index. (Note: old VMs also had Sharepoint 2007, 2 WFE and 1 Index)

    Now the problem we noticed is that the Calibri Font in the page template has disappeared from the drop down box in our sharepoint site.  I have added the following to the ToolsFile, but the radeditor version(4.5.6.0) is not picking up the Calibri Font.  Even when I remove the following from ToolsFile, i can still see the default fonts but not Calibri. Attached screenshot of the toolbar.

     <fontnames>
          <item name="Tahoma"/>
          <item name="Times New Roman"/>
          <item name="MS Sans Serif"/>
          <item name="Calibri"/>
          <item name="Verdana"/>
          <item name="Arial"/>
          <item name="Courier New"/>
        </fontnames>

    I have also added the following to the CssEditor file (Note: this csseditor file i just copied from old farm)

    BODY
    {
        font-family:Calibri !important;
    }


      I would really appreciate your help.  Thanks
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 05 Oct 2011 Link to this post

    Hi Zack,

    Check the following setting:
    <fontNames>
          <item name="Tahoma"/>
          <item name="Times New Roman"/>
          <item name="MS Sans Serif"/>
          <item name="Calibri"/>
          <item name="Verdana"/>
          <item name="Arial"/>
          <item name="Courier New"/>
    </fontNames>
    I replaced fontnames with fontNames.

    Kind regards,
    Stanimir
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.

  3. Zack
    Zack avatar
    2 posts
    Member since:
    Oct 2011

    Posted 05 Oct 2011 Link to this post

    Thank you so much. It worked.
Back to Top