buttons not working on mobile.

2 posts, 0 answers
  1. Thomas
    Thomas avatar
    1 posts
    Member since:
    Dec 2013

    Posted 25 Apr 2014 Link to this post

    Hi I asked this question on Stack overflow so ill just give a summary of the problem here and a link to the question with more detail there.

    The problem i'm having is that a button being populated by Parse.com and handlebars.js is working on the simulator in the Telerik app builder but when I bring the app to the my phone (HTC wildfire) the buttons wont go to the next page.

    http://stackoverflow.com/questions/23281148/button-click-not-working-on-mobile 

    Thanks in advance.
  2. Kaloyan
    Admin
    Kaloyan avatar
    872 posts

    Posted 30 Apr 2014 Link to this post

    Hi Thomas,

    Thank you for contacting us.

    I investigated the Healthy Campus app in your workspace. In it I was not able to reproduce the above mentioned behavior. For example, I was able to click on the buttons in the Breakfast view (the Breakfast Berry Smoothie button) and every time they were loading the expected content.

    To assist you further, I would suggest you to try running the application on another Android device. This will eliminate the possibility for the issue to be device specific and I will be able to continue the investigation.

    I am looking forward to your reply.

    Regards,
    Kaloyan
    Telerik
     

    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

     
Back to Top