Build on Android FAILED. iOS build works fine.

3 posts, 0 answers
  1. Bill
    Bill avatar
    9 posts
    Member since:
    Jul 2013

    Posted 04 Aug 2013 Link to this post

    I'm trying to build my app for Android and I all I get in the logs are these messages.

    [2013-08-04 10-06-07-75] Log (Info,None): Project "VF.proj" (default targets):
    Done building project "VF.proj" -- FAILED.

    I'm really at a loss here because of the lack of data in the log.

    I created a new Kendo UI Mobile app and that builds and runs so its not the environment.

    The app builds for iPhone, I thought it was working but when I tried to install with iTunes it fails.

    The Android build seems to work in Mist but then the URL fails when trying to download.

    Any help would be appreciated, I'm stuck at this point.

    Thanks
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 06 Aug 2013 Link to this post

    Hello Bill,

    The problem is that one of the segments of your Application Identifier starts with a number, which is not allowed. This information is present in the General Project Properties help article:

    When you build your project for Android devices, verify that each alpha-numerical string in the application identifier starts with a letter.

    Regards,
    Steve
    Telerik

    Do you enjoy Icenium? Vote for it as your favorite new product here (use short code H048S).
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
  3. Bill
    Bill avatar
    9 posts
    Member since:
    Jul 2013

    Posted 06 Aug 2013 Link to this post

    Thank you so much

    That worked perfect.


    - Bill
Back to Top