build in MOSS spell check

2 posts, 0 answers
  1. Nikolaj Kaplan
    Nikolaj Kaplan avatar
    8 posts
    Member since:
    Apr 2005

    Posted 03 Feb 2009 Link to this post

    I have a WCM page layout in MOSS with a couple of notes fields and a couple of rad-editor fields. When I use the build in MOSS spell check from the default editor menu it checks all the fields containing content. When it gets to the fields that are edited by rad-editor the spell checker is checking html-encoded content which is a problem.
    I'm thinking about using the RAD spell check instead and disabling the build in moss spell check, but the problem is that I will not be able to spell check the fields that are NOT edited by rad-editor. The preferable solution would be to get the build in MOSS spell check to work because it has a UI that enables a check of the entire page regardless of whether a field is bound to a rad editor or not. But as mentioned it seems to have problems with the fields edited by rad-controls.
    Any ideas how to solve this?

    Regards,
    Nikolaj Hjelm Kaplan
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 05 Feb 2009 Link to this post

    Hi Nikolaj,

    Unfortunately this is known issue of build in MOSS spell check. It checks only the text if the fields edited with the default MOSS Editor. Otherwise it checks all the content . In the RadEditor case it is all the HTML code.
    This is one of the reasons for RadEditor to has its own installed spell check.

    Regards,
    Stanimir
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.

Back to Top