Build Error in Jenkins for OpenAccess

1 posts, 0 answers
  1. Chathuranga
    Chathuranga avatar
    2 posts
    Member since:
    Jul 2014

    Posted 04 Jul 2014 Link to this post

    I tried to build a solution in jenkins but i get the following errors.

    OpenAccessEnhancerCheck:
    Validating the existence of the OpenAccess ORM enhancer assembly.

    C:\Program Files (x86)\Jenkins\jobs\Test\workspace\Ktv_Oms.Business\OpenAccessAssemblies\OpenAccess.targets(88,5):

    error MSB4062: The "OpenAccessDeploy" task could not be loaded from the assembly C:\Program Files %28x86%29\Jenkins\jobs\Test\workspace\\packages\OpenAccess.CodeFirst.2013.3.1211.3\tools\enhancer\enhancer.exe. Could not load file or assembly 'file:///C:\Program Files %28x86%29\Jenkins\jobs\Test\workspace\packages\OpenAccess.CodeFirst.2013.3.1211.3\tools\enhancer\enhancer.exe' or one of its dependencies. The system cannot find the file specified. Confirm that the <UsingTask> declaration is correct, that the assembly and all its dependencies are available, and that the task contains a public class that implements Microsoft.Build.Framework.ITask. [C:\Program Files (x86)\Jenkins\jobs\Test\workspace\Ktv_Oms.Business\Ktv_Oms.Business.csproj]


    error MSB4062:

    The "OpenAccessDeploy" task could not be loaded from the assembly C:\Program Files %28x86%29\Jenkins\jobs\Test\workspace\\packages\OpenAccess.CodeFirst.2013.3.1211.3\tools\enhancer\enhancer.exe. Could not load file or assembly 'file:///C:\Program Files %28x86%29\Jenkins\jobs\Test\workspace\packages\OpenAccess.CodeFirst.2013.3.1211.3\tools\enhancer\enhancer.exe' or one of its dependencies. The system cannot find the file specified. Confirm that the <UsingTask> declaration is correct, that the assembly and all its dependencies are available, and that the task contains a public class that implements Microsoft.Build.Framework.ITask. [C:\Program Files (x86)\Jenkins\jobs\Test\workspace\Ktv_Oms.Business\Ktv_Oms.Business.csproj]





Back to Top