BUG? Why it can't auto load mscorlib

4 posts, 0 answers
  1. Caff
    Caff avatar
    3 posts
    Member since:
    May 2011

    Posted 10 May 2011 Link to this post

    when I click "string", "object", nothing came out. seems JD failed to auto load mscorlib for some reason. But after I manually load Framework assemblies, it works well.

    I have framework 1.1, 2.0  and 4,0 on my Windows 7.


  2. Kaloyan
    Admin
    Kaloyan avatar
    920 posts

    Posted 11 May 2011 Link to this post

    Hi Caff,

    I can confirm that it is working fine on my machine. From what type are you trying to navigate to string/object?

    Kind regards,
    Kaloyan
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

  3. DevCraft banner
  4. Caff
    Caff avatar
    3 posts
    Member since:
    May 2011

    Posted 11 May 2011 Link to this post

    I just tried another dll, compiled in framework 4.0, and it DID work well.

    My previous one was compiled under framework 1.1, I'm not sure whether that's the because. and also I can see there's "Any" but not ".NET" after the dll name. I've attached snapshop, hope can make it clear for you.

  5. Kaloyan
    Admin
    Kaloyan avatar
    920 posts

    Posted 12 May 2011 Link to this post

    Hi Caff,

    This might be a problem with CLR 1.0 version. We will do some internal checks in order to investigate the problem. Thank you for letting us know about the issue.

    Kind regards,
    Kaloyan
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

Back to Top