Bug Report: Arrows keys not working when typing in user name and password

2 posts, 0 answers
  1. Uri Goldstein
    Uri Goldstein avatar
    1 posts
    Member since:
    Jan 2010

    Posted 19 Oct 2010 Link to this post


    I'd like to report a bug with JustCode 2010.2.826 (Dev). I tried opening  a ticket for it but it seems I'm not allowed to so I thought I'd post it here in the hope it gets picked up.

    Steps to reproduce:
    - Install JustCode from JustCode_2010.2.826_Dev.msi
    - Run Visual Studio 2008
    - The "New JustCode version available!" spalsh screen will appear and prompt you to input your email and password

    Actual behavior:
    When you start typing in your email (or username), arrow keys, backspace and delete do not work in the text box. You are forced to manipulate the text with the mouse.

    Expected behavior:
    Arrow keys, backspace and delete should work normally.

    Uri G.
  2. Kaloyan
    Kaloyan avatar
    82 posts

    Posted 26 Oct 2010 Link to this post

    Hi Uri,

     This is a known issue and we're working on fixing it for the next release. We're releasing an internal build later this week, so stay tuned for an update. Tnanks for the involvement.

    Best wishes,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
Back to Top