Bug in RadRichTextBox symbol

5 posts, 1 answers
  1. york
    york avatar
    160 posts
    Member since:
    Jul 2012

    Posted 13 Apr 2012 Link to this post

    Hi,
    After rendering RadRichTextBox (word processor) in xaml, I find a bug when entering char from "Symbol" under "Insert" ribbongroup. It just gives a runtime exception. Maybe there is something I am doing wrong.

    York
  2. Boby
    Admin
    Boby avatar
    595 posts

    Posted 17 Apr 2012 Link to this post

    Hi York,
    Can you provide us with more details on how to reproduce the exception - for example the char you are trying to insert and its font? Do you insert it in some special position in the document?

    All the best,
    Boby
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. york
    york avatar
    160 posts
    Member since:
    Jul 2012

    Posted 17 Apr 2012 Link to this post

    I just enter any character in "Symbol" and get exception. Maybe my setup of RadRichTextBox has problem.
  5. york
    york avatar
    160 posts
    Member since:
    Jul 2012

    Posted 18 Apr 2012 Link to this post

    Bug only happens on IE8 (not sure for IE9), but works for firefox and safari.
  6. Answer
    Vasil
    Admin
    Vasil avatar
    124 posts

    Posted 21 Apr 2012 Link to this post

    Hello York,

    We have managed to reproduce this issue against 2011 Q3 (2011.3.1116). The problem has already been fixed in the later versions of RadRichTextBox.

    Kind regards,
    Vasil
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top
DevCraft banner