Bug in implicit styles

4 posts, 0 answers
  1. Goran
    Goran avatar
    77 posts
    Member since:
    Feb 2011

    Posted 08 Dec 2012 Link to this post

    Hi,

    In version 1129 you have removed IndicatorPresenter class from the dll, while you forgot to remove the reference to it from the themes xaml files.

    Regards,
    Goran
  2. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 10 Dec 2012 Link to this post

    Hi,

     I've verified once again all themes however didn't found any reference to this old class. Can you post more info?

    Greetings,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. Goran
    Goran avatar
    77 posts
    Member since:
    Feb 2011

    Posted 10 Dec 2012 Link to this post

    Hi Vlad

    I can confirm 100% that W8 theme has it, because when I downloaded the 1129 version 2-3 days ago ( I downloaded the dlls version only, not internal build, but official release), and imported the xaml files in the project, it did not compile. Then I searched the indicator in the dll itself, it was gone, so I removed it

    It should be just a matter if a search thing, just search through zip files, and you will see that it exists. The zip file I have is:

    RadControls_for_WPF_2012_3_1129_Dev_hotfix

    dated 29.11.2012 20:37

    Regards,
    Goran
  5. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 10 Dec 2012 Link to this post

    Hello,

     Indeed I've searched exactly these files from our official Q3 2012 SP1. There is no such class in Telerik.Windows.Controls.GanttView.xaml.

    Regards,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top