Broken Link

6 posts, 0 answers
  1. vinod vemireddi
    vinod vemireddi avatar
    1 posts
    Member since:
    Mar 2006

    Posted 14 Apr 2006 Link to this post

    The link for downloading help files for the product suite at: http://www.telerik.com/support/documentation/ms-help-2.aspx
    is borken. Please provide an alternative
  2. Vassil Petev
    Admin
    Vassil Petev avatar
    1765 posts

    Posted 14 Apr 2006 Link to this post

    Hi vinod,

    I just checked the link and works fine. Could you try again, please? Also, from which page are you trying to access it?

    You can also use www.telerik.com/help/ to get to the documentation section on our site.


    Have a nice day,
    Rob
    the telerik team
  3. vinod vemireddi
    vinod vemireddi avatar
    1 posts
    Member since:
    Mar 2006

    Posted 14 Apr 2006 Link to this post

    Both the links return a "Server application unavailable" error.
  4. Vassil Petev
    Admin
    Vassil Petev avatar
    1765 posts

    Posted 14 Apr 2006 Link to this post

    Hello vinod,

    I just talked to our web team - it seems that we have updated some changes on our site, which lead to this problem.

    I will suggest trying the following link http://www.telerik.com/support/documentation/telerik-help-center.aspx
    OR
    to go to www.telerik.com, then to click on the Support tab at the top, and finally on the Documentation link at the left. This should do the trick.

    If you tell us which help files you are interested in, we can send you the direct links.


    All the best,
    Rob
    the telerik team
  5. vinod vemireddi
    vinod vemireddi avatar
    1 posts
    Member since:
    Mar 2006

    Posted 14 Apr 2006 Link to this post

    Thanks for the info. I am trying to get the MS- HELP files :
    1. Depending on the version of your .NET framework, download either the root_NET1.zip (for .NET Framework 1.x), or the root_NET2.zip (for .NET Framework 2.x) file.
  6. Ivelina Ganeva
    Admin
    Ivelina Ganeva avatar
    2 posts

    Posted 14 Apr 2006 Link to this post

    Hello Vinod,

    Thanks for reporting. Indeed, there was a glitch in our system that prevented the usage of the online help system. The problems is cleared already and now everything's up and running.

    Please excuse us for the inconvenience we might have caused you.

    Have a nice day,

    the telerik team
Back to Top