Bootstrap 4

2 posts, 0 answers
  1. Christian Sandöy
    Christian Sandöy avatar
    5 posts
    Member since:
    Aug 2005

    Posted 04 Nov Link to this post

    Is Kendo UI for MVC compatible with Bootstrap 4(alpha5) and Jquery 3.1.1
  2. Rumen
    Admin
    Rumen avatar
    12851 posts

    Posted 04 Nov Link to this post

    Hi Christian,

    Bootstrap 4 is still in alpha phase and the only level of support for it is out Bootstrap theme. You can find more information about it in these resources: Preview: Bootstrap 4 Sass Theme and Bootstrap v4 Integration for Kendo UI Widgets.

    As to jQuery 3.1.1 support: The Kendo UI does not officially support jQuery 3.*, still, it is on our To-Do list and our team is already working on this. You can track the progress at:

    https://github.com/telerik/kendo-ui-core/issues/2250

    Also, the officially supported and recommended versions of jQuery for the specific Kendo UI version can be found at:

    http://docs.telerik.com/kendo-ui/intro/installation/prerequisites#supported-jquery-versions


    Regards,
    Rumen
    Telerik by Progress
    Check out the new UI for ASP.NET Core, the most complete UI suite for ASP.NET Core development on the market, with 60+ tried-and-tested widgets, based on Kendo UI.
  3. UI for ASP.NET MVC is VS 2017 Ready
Back to Top