Blurry

4 posts, 0 answers
  1. Scott
    Scott avatar
    2 posts
    Member since:
    Jun 2014

    Posted 17 Mar 2015 Link to this post

    Hi,

    I have recently installed the Telerik Winforms platform on an Windows 8.1 development computer.    When I compile all the Telerik controls and themes are blurry. Is there anything I can do about this?  You can see this in "Blurry1.png"

    Also, I for some reason, no matter what theme I use the bottoms of my controls are being cutoff at run time, but clearly there is plenty of margin at design time.  These are images cutoff 1 and 2 (attached).  I know that at runtime the theme is "Windows8" and at design time it is the default, but this happens no matter which theme I choose.

    Thank you in advance for your assistance.
  2. Hristo Merdjanov
    Admin
    Hristo Merdjanov avatar
    710 posts

    Posted 20 Mar 2015 Link to this post

    Hi Scott,

    Thank you for writing. 

    I think the observed behavior relates to the operating system (Windows 8.1) and the pixel density(DPI) of your monitor. We have a blog post which discusses in details this matter and provides valuable information. 

    I hope this information helps. Should you have further questions please do not hesitate to write back.

    Regards,
    Hristo Merdjanov
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Scott
    Scott avatar
    2 posts
    Member since:
    Jun 2014

    Posted 20 Mar 2015 Link to this post

    Hi Hristo,

    Thank you for your answer and the link.  I believe this addresses the blurriness issue, but I don't understand why the two RadAutoCompleteBoxes are being cutoff.  As you can see from the images (Cut Off1 and Cut Off 2) that the controls are quite far from the bottom of their container in the design environment, but they are cut off at run time.  This can't be because of the DPI issue. 

    Do you have any ideas about that?
  5. Hristo Merdjanov
    Admin
    Hristo Merdjanov avatar
    710 posts

    Posted 23 Mar 2015 Link to this post

    Hello Scott,

    Thank you for writing.

    So far we have not received reports for a behavior similar to the one described and I am unable to reproduce it on my machine.

    Could you please send us a your project demonstrating the issue? If that is not possible try and isolate the problem in a separate example reproducing the observed behavior and send it over. This is going to be the fastest way for us to investigate it and provide you with an adequate support.

    Looking forward to your reply


    Regards,
    Hristo Merdjanov
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top