Blank ListView

6 posts, 0 answers
  1. Barry
    Barry avatar
    7 posts
    Member since:
    Feb 2013

    Posted 19 Feb 2014 Link to this post

    Hello,
    I have a blank ListView showing even after dataBound executes and this.dataSource.data() has data in it.  The odd part is that when it is showing blank, if I tap in an area on the blank ListView where I think there is an item it then shows.  It's as if the ListView is hidden and only shows after I tap within the area of the items.

    Internal Build: 2013.3.1414

    Your thoughts?

    FYI, I switched back to Release Build 2013.3.1324 and it works normal.  There is something wrong with 2013.3.1414

    Thanks.
  2. Kiril Nikolov
    Admin
    Kiril Nikolov avatar
    2564 posts

    Posted 20 Feb 2014 Link to this post

    Hello Barry,

    Could you please extract a sample where this issue is reproduced? I was not able to reproduce the same using the 1414 build.

    Thank you in advance for your cooperation.

    Regards,
    Kiril Nikolov
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. Barry
    Barry avatar
    7 posts
    Member since:
    Feb 2013

    Posted 25 Feb 2014 Link to this post

    It looks like whatever it was that wasn't working is fixed in 1424, we'll leave it at that.  Thank you.
  5. Bassanio
    Bassanio avatar
    11 posts
    Member since:
    Sep 2013

    Posted 26 Feb 2014 in reply to Barry Link to this post

    It happens to my Safari on Mavericks iMac.

    If I resize the Safari with mouse, the ListView will appear.

    My temp solution is to read() the datasource once more.
  6. Kiril Nikolov
    Admin
    Kiril Nikolov avatar
    2564 posts

    Posted 26 Feb 2014 Link to this post

    Hi Bassanio,

    Can you reproduce the same issue with our online demos? I am afraid that without more specific information it is not possible to tell you what is wrong. If you want to send us a project and to look into it please open a separated support thread/request and we will be more than happy to take a look.

    Regards,
    Kiril Nikolov
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  7. Bassanio
    Bassanio avatar
    11 posts
    Member since:
    Sep 2013

    Posted 26 Feb 2014 in reply to Kiril Nikolov Link to this post

    Thanks!

    But sorry, I could not reproduce the issue because it happens only to my iMac at office. The same codes give no problem on my iMac at home which has very similar configuration.

    The codes also have no problem on iOS device. So I believe it may be caused by some configuration conflicts which are hard to be found.

    I replied to Barry just wanted to see if datasource.read() again could solve his problem too.



Back to Top
Kendo UI is VS 2017 Ready