Binding errors

8 posts, 0 answers
  1. Daní
    Daní avatar
    303 posts
    Member since:
    Feb 2008

    Posted 18 Sep 2010 Link to this post

    I've decided to use TransitionControl recently. Since then, when debugging the application I see in the Output Window three Binding errors with poperties "OldVisualWidth", "OldVisualHeight" and "OldVisualBrush" the first time a transition is produced. I suspect this binding erros are related to TransitionControl and make slow down the response at the firs tranistion. 
  2. George
    Admin
    George avatar
    1332 posts

    Posted 22 Sep 2010 Link to this post

    Hello Daní,

    Could you please let us know what version of our controls do you use? Although, I would suggest you to try our latest internal build and let me know if you still have issues with RadTransitionControl

    I will be glad to assist you further.

    All the best,
    George
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. Daní
    Daní avatar
    303 posts
    Member since:
    Feb 2008

    Posted 22 Sep 2010 Link to this post

    I'm currently using 2010 Q2 SP1. This binding error also ocurried with 2010 Q2 version. I'll try to update the latest internal build version.
  5. George
    Admin
    George avatar
    1332 posts

    Posted 22 Sep 2010 Link to this post

    Hi Daní,

    Great! Looking forward to your reply. 

    Greetings,
    George
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. Daní
    Daní avatar
    303 posts
    Member since:
    Feb 2008

    Posted 01 Feb 2011 Link to this post

    Hello,

    After a few updates, the same three binding errors still are present.
  7. George
    Admin
    George avatar
    1332 posts

    Posted 07 Feb 2011 Link to this post

    Hi Daní,

     
    I tried the binaries, 2010.3.1314.1040 version, and I couldn't see the binding errors. Could you please try our latest build and let me know if you still have any problems.

    Regards,
    George
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  8. Tomas
    Tomas avatar
    21 posts
    Member since:
    Sep 2010

    Posted 09 Dec 2011 Link to this post

    Hello,

    I'm getting the same binding errors but with WPF controls (a form with RadOutlookBar and RadTabControl). I've got 2011.2.1026.40 version. Could be a similar problem?

    Thanks
  9. Petar Mladenov
    Admin
    Petar Mladenov avatar
    2891 posts

    Posted 14 Dec 2011 Link to this post

    Hello Tomas,

     We are aware of a BindingExpressionError that may be printed in the Output in certain databinding scenarios with the RadTabControl for WPF. Is it possible for you to elaborate more on your case ? Could you please open a new support thread with a project attached so that we would be better able to investigate it and advice you.
    Thank you in advance for your cooperation.

    All the best,
    Petar Mladenov
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top
DevCraft banner