Beware do not upgrade AWS SDK..

4 posts, 0 answers
  1. Ray
    Ray avatar
    115 posts
    Member since:
    Mar 2009

    Posted 08 Jan 2014 Link to this post

    Telerik are so far behind AWS SDK releases, that if you upgrade the SDK telerik will break..

    And of course this will mean more work un dping the upgrade just to keep telerik working..


    The current version is 2.0.4, you need to keep about 6 versions old 1.5.X

    VERY POOR..



  2. Peter Filipov
    Admin
    Peter Filipov avatar
    1028 posts

    Posted 08 Jan 2014 Link to this post

    Hello Ray,

    We are aware of this. For the next release Q2.2013 we are planing to update the references to the newest official versions of the Amazon and Azure dlls.

    Regards,
    Peter Filipov
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Ray
    Ray avatar
    115 posts
    Member since:
    Mar 2009

    Posted 08 Jan 2014 Link to this post

    perhaps you do not understand..

    This breaks your controls, they will NOT run, 500 errors, any application using your controls will stop working..

    Q2 for a braking bug is way toooo late..





  5. Peter Filipov
    Admin
    Peter Filipov avatar
    1028 posts

    Posted 09 Jan 2014 Link to this post

    Hi Ray,

    Please excuse me for misleading you I meant Q1.2014. Between 17th and 21st February we are going to release and that reference will be updated accordingly. 

    Regards,
    Peter Filipov
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top