Beta CoverFlow bug

3 posts, 0 answers
  1. Alexey
    Alexey avatar
    79 posts
    Member since:
    Oct 2008

    Posted 28 Sep 2009 Link to this post

    Hi,

    I've encountered following issue.

    If parent control, which holds CoverFlow is removed from visual tree and then added again all cover flow images expect one are disappeared.

    I'm using q3 916 build.

    PS: Is it possible to download fresh internal beta builds?

    Thanks,
    Alexey Zakharov.
  2. Hristo Borisov
    Admin
    Hristo Borisov avatar
    298 posts

    Posted 28 Sep 2009 Link to this post

    Hi Alexey,

    Thank you for reporting the issue, we will do our best to include a fix for it in our internal builds as soon as we manage to resolve the issue. If you have any other questions feel free to contact us again.

    Best wishes,
    Hristo Borisov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
  4. Hristo Borisov
    Admin
    Hristo Borisov avatar
    298 posts

    Posted 28 Oct 2009 Link to this post

    Hi Alexey,

    Just to let you know that we have resolved your issue, and you can look forward to downloading our final version of RadCoverFlow part of our landmark Q3 2009 release.

    All the best,
    Hristo Borisov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top