BarSeries no label on zero value

2 posts, 0 answers
  1. Daniel
    Daniel avatar
    14 posts
    Member since:
    Jun 2012

    Posted 05 Mar 2013 Link to this post

    When I create a BarSeries that has zero value items I am NOT seeing a label with the value of zero for those items.  Every other item with a non-zero value has a label, but not ones with a value of zero.  This is especially disconcerting for graphs with only one bar item because it appears that the graph did not load at all.

    Is there a way to show these zero-value labels?
  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1492 posts

    Posted 08 Mar 2013 Link to this post

    Hello Daniel,

    In the current version of RadControls it is not possible to display labels for SeriesItems having YValue of 0 for BarSeries, ColumnSeries, PieSeries and DonutSeries. This limitation is due to visual considerations of the RadHtmlChart.

    However, I have logged your idea in our feedback portal here, so that you can monitor, comment or vote on it, in order to raise its priority. If this idea gets enough votes our developers might consider its implementation in the future.

    I have also updated your Telerik points for sharing your feedback with us.

    Regards,
    Danail Vasilev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top