Bad Sync

2 posts, 0 answers
  1. Stuart Hemming
    Stuart Hemming avatar
    1622 posts
    Member since:
    Jul 2004

    Posted 24 Apr 2013 Link to this post

    I've experienced an odd sync issue and am looking for a little help

    We had a large number of new bugs and stories in TFS and we sync TFS and TP together but noticed that when we viewed the items in TP there was a problem..

    Imagine looking at the backlog. There are a number of items. Partway through the list, you see that item n, when opened, contains the description of item n+1.

    Resyncing hasn't made a difference. We are faced with the propect of manually fixing all of these items. Unless, of course, you know a better way.

    --
    Stuart
  2. Velin
    Admin
    Velin avatar
    391 posts

    Posted 24 Apr 2013 Link to this post

    Hello,

    This sounds really strange and we have never had complains of this kind. So we will need additional information to figure out what is going on.

    1. What is the exact team pulse version you are running on?
    2. Does the same misplaced content exist in TFS or it happens just in Team Pulse.
    3. Did you encounter any errors during the sync? 
    4. Does the problem appear if you directly type the items' url in the browser instead of opening it from the backlog?
    5. Does it constantly reproduce even with a small test project containing several items only?

    Please zip up and send us the content of the "Logs" folder which is usually located under your team pulse server installation folder.

    We will also highly appreciate if you manage to record a video on a test project showing this behavior. We usually use Jing for this purpose.

    All the best,
    Velin
    the Telerik team
Back to Top