Backward Compatibility on Icenium Engine Update

2 posts, 0 answers
  1. Torsten Petau
    Torsten Petau avatar
    1 posts
    Member since:
    Apr 2010

    Posted 19 Jan 2014 Link to this post


    can anybody tell me how Icenium ist working with older Versions after updating? With Phonegap we have a lot o problems, because after they make an update of the Engine you cannot compile App-Versions with an older Engine.

    Thank you for response

  2. Steve
    Steve avatar
    10941 posts

    Posted 21 Jan 2014 Link to this post

    Hi Torsten,

    We would have to agree with you - the Cordova guys do introduce a lot of breaking changes in their releases. That is why, we continue to support older versions of Cordova (currently 5 versions back), so if such an issue affects your app and a workaround/fix is not available, you can go back to the previous Cordova version that worked fine. Please note that we do not auto-upgrade your project for you e.g. if you have started your project with Cordova 2.7, we would continue to build it against it unless you manually decide to update to a newer version from the project properties.

    You've missed the Icenium Visual Studio Integration keynote? It has been recorded and posted here.
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
Back to Top