AutoResponder - No save button.

8 posts, 0 answers
  1. Bubba
    Bubba avatar
    6 posts
    Member since:
    Nov 2014

    Posted 04 Nov 2014 Link to this post

    Hi.

    I'm probably missing something obvious, but I can't get the save button to show under the AutoResponder (see pic).

    Thanks.
  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 04 Nov 2014 Link to this post

    It appears that there's a scaling problem on your system. Unfortunately, because your screenshot doesn't show more of the window and the rest of Windows it's hard to say what exactly is going on here.

    What version of Windows are you using?
    What version of Fiddler (Help > About) are you using?

    If you look at the Windows control panel's Display Properties do you have a DPI setting of 125% or something?

    Thanks! Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. T
    T avatar
    1 posts
    Member since:
    Jan 2015

    Posted 20 Jan 2015 Link to this post

    The problem may resolved by selecting another font in Appearance tab of Fiddler Options.
  4. tis
    tis avatar
    3 posts
    Member since:
    Aug 2015

    Posted 19 Aug 2015 Link to this post

    I've got exactly the same issue (no Save button). Several other UI items also unavailable or garbled on display with font scaling (150% in my particular case).

    If I run Fiddler with compatibility option "Disable display scaling on high DPI setting" (either "Disable desktop composition") then scaling issues are gone but text becomes so blurry that makes application nearly to unusable in this mode.

     Here a couple of screenshots (Segoe UI, 9pt). And no, selecting another font does not resolve this issue.

  5. tis
    tis avatar
    3 posts
    Member since:
    Aug 2015

    Posted 19 Aug 2015 in reply to tis Link to this post

    PS (can't edit prev. post) button Fiddler2 behaves exactly the same way (which is no wander).
  6. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 20 Aug 2015 Link to this post

    Hi, I'm not sure what "I've got exactly the same issue" means; your screenshot shows the Save button in the expected place.

    I would be interested to learn what version of Fiddler you're using, as well as what version of Windows this is on, and where exactly you have set "150%" scaling.

    If you start Fiddler with the -dpiAware command line flag, it will report to Windows that it is DPI aware; I'd be interested to learn whether you find this better or worse than the default.

    Regards,
    Eric Lawrence
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  7. tis
    tis avatar
    3 posts
    Member since:
    Aug 2015

    Posted 21 Aug 2015 in reply to Eric Lawrence Link to this post

    Hello, Eric, I'm sorry for a bit misleading information: the Save button is indeed in place but the Action Text list-box combo field in the Rules Editor is half-hidden. ​And since AutoResponder pane is unscrollable (no scrollbars) ​it makes it very hard to reach with mouse (keyboard works of course but you have to type blind). Hope new screenshots make it more clear.

    All the screenshots were made with v4.6.0.2 (latest available build) on Win7 (I assumed that would be fairly obvious from screenshots, also some people put version number on window title -) The scaling was set in Control Panel\Appearance and Personalization\Display\Set Custom text size (DPI): 150%,  'Use Windows XP scaling' checkbox is unchecked.

    Alas, no dice with -dpiAware flag, as far as I can see, basically, it's an equivalent of setting the compatibility option "Disable display scaling on high DPI setting" in shortcut properties. The same result can be achieved globally (i.e. for all applications) via switching on 'Use Windows XP scaling' setting in the Control Panel.

     

     With best regards

     

    PS Sitefinity's fora reply form and editor makes me sad. Probably, I should've used some another feedback channel like e-mail?

  8. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 21 Aug 2015 Link to this post

    Thanks, we'll have a look.

    Regards,
    Eric Lawrence
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top