Auto complete not working

4 posts, 0 answers
  1. Georgi
    Georgi avatar
    3 posts
    Member since:
    Dec 2010

    Posted 07 Feb 2013 Link to this post

    Are there any settings to enable auto complete? I just downloaded Icenium Graphite and auto complete is not working.
  2. Georgi
    Georgi avatar
    3 posts
    Member since:
    Dec 2010

    Posted 07 Feb 2013 Link to this post

    OK I found that when I press ctrl+space auto complete appears. Is there a way to make it appear automatically when I type like in Visual Studio for example.
  3. Kristina
    Admin
    Kristina avatar
    57 posts

    Posted 08 Feb 2013 Link to this post

    Hello Georgi,

    There is such functionality but it is disabled by default. To enable it you should:

    1. Go to User Options 

    2. Select General Tab

    3. Check Auto list members option


    Please keep in mind that Auto completion is not as usable as we wish to be. In order to improve its state, we would definitely need your feedback. It will be great if you could tell us if anything is wrong, missing or could be improved.

    Thank you very much for using Icenium!


    Kind regards,
    Kristina
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  4. Georgi
    Georgi avatar
    3 posts
    Member since:
    Dec 2010

    Posted 08 Feb 2013 Link to this post

    Thank you!
Back to Top