AsyncUpload Invalid Characters

2 posts, 0 answers
  1. Jon
    Jon avatar
    1 posts
    Member since:
    May 2014

    Posted 02 May 2014 Link to this post

    I am not sure if it has to do with our recent update to 2014.1.225 or if it is only recently that our Mac users have started attempting to upload files with characters that are invalid on our windows server, but errors have been occurring as a result of this.  I then noticed that the latest release specifically states that such a scenario was addressed to allow the upload of these files.  I updated to this version and the same errors continue to occur.  Even attempting to upload these files with invalid characters from a mac on the telerik demos do not work.  The file does not succeed or fail it just sits there and throws a javascript error about an invalid token.  While this is different from what we are experiencing it still seems like this does not function correctly in 2014.1.403.  Is there something new that needs to be configured in order to make this work?

    I have attached a screen of the errors thrown in the developer tools from our site when attempting to upload such a file in Safari on Mac.  Has anyone else run into this or something similar?

  2. Plamen
    Plamen avatar
    2724 posts

    Posted 07 May 2014 Link to this post

    Hi Jon,

    You can refer to this help topic where the issue and the recommended solution are provided. Please review ti and let me know if you have further questions

    Hope this will help you solve the issue.


    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

  3. DevCraft R3 2016 release webinar banner
Back to Top