Telerik SharePoint Acceleration Kit (SAK)

a
Only CTP Setup?
Started by Roger, 31 Aug 2012
2
posts
2055
visits
Last post by Rumen
05 Sep 2012
Admin
a
How to setup TableLayoutCssFile in RadEditor for sharepoint 2010
Started by Adam, 20 Aug 2012
3
posts
2190
visits
Last post by Stanimir
23 Aug 2012
Admin
?
I cant add new dictionary to AjaxSpellCheck in RadEditor for Sharepoint 2010
Started by Adam, 15 Aug 2012
2
posts
2201
visits
Last post by Rumen
16 Aug 2012
Admin
?
SAK & Visual Studio WebPart Project
Started by Neto, 18 Jul 2012
4
posts
2353
visits
Last post by Tsvetoslav
07 Aug 2012
Admin
?
Sharepoint 2010 folder dialog window
Started by Jay, 12 Jul 2012
2
posts
2308
visits
Last post by Plamen
16 Jul 2012
Admin
?
Static Webpart
Started by Sudhakar, 01 Jul 2012
2
posts
2281
visits
Last post by Cat Cheshire
04 Jul 2012
?
SharePoint controls with Excel spreadsheets
Started by Steve Holdorf, 19 Jun 2012
2
posts
2321
visits
Last post by Maria Ilieva
25 Jun 2012
Admin
?
Exclude RADmenu nav from SharePoint Search
Started by Chuck, 21 May 2012
6
posts
2632
visits
Last post by Peter
05 Jun 2012
Admin
?
SAK CPT
Started by danny, 24 May 2012
4
posts
1961
visits
Last post by Rumen
30 May 2012
Admin
?
can not find the package for sharepoint 2010 and sharepoint 2003
Started by vv, 16 May 2012
3
posts
2003
visits
Last post by vv
17 May 2012
?
Rich text editor in a custom web part
Started by Michal, 11 Apr 2012
7
posts
3255
visits
Last post by Rumen
23 Apr 2012
Admin
?
Problem with RadEditor and inserting WebParts
Started by Ricky Mattischeck, 27 Mar 2012
2
posts
2130
visits
Last post by Rumen
30 Mar 2012
Admin
?
Errors when edit web parts
Started by plusHR, 21 Mar 2012
3
posts
2596
visits
Last post by Marin
26 Mar 2012
Admin
?
Giant Exception when adding SPRadListView to site
Started by Matthew, 21 Apr 2011
8
posts
3631
visits
Last post by Tesfaye
14 Mar 2012
?
SPRadScheduler: Mini Calendar View
Started by Tim, 07 Mar 2012
2
posts
2746
visits
Last post by Kalina
09 Mar 2012
Admin
?
SAK web parts localization
Started by El_Topo, 27 Feb 2012
4
posts
2425
visits
Last post by Marin
07 Mar 2012
Admin
?
Not installing on Sharepoint 2010 Foundation?
Started by plusHR, 05 Mar 2012
2
posts
2372
visits
Last post by Maya
07 Mar 2012
Admin
a
SPRadGrid Elements.xml Issue
Started by John Thompson, 04 Mar 2012
2
posts
2448
visits
Last post by Tsvetoslav
05 Mar 2012
Admin
?
Custom Skin
Started by Michael, 27 Feb 2012
2
posts
2105
visits
Last post by Kalina
01 Mar 2012
Admin
?
Arabic filter is not working
Started by Hafeez, 14 Feb 2012
3
posts
2294
visits
Last post by Tsvetoslav
28 Feb 2012
Admin
New thread