a
More captcha's on the same page
Started by Hessner, 13 Dec 2009
7
posts
4334
visits
Last post by Pero
22 Dec 2009
Admin
a
Invalid code on page with RadAjaxManager
Started by tomekm, 18 Dec 2009
2
posts
4037
visits
Last post by Pero
19 Dec 2009
Admin
?
RadCaptcha : Refreshlink don't work anymore with IIS7 and urlRewriting
Started by Hans van Rijnswoud, 08 Dec 2009
2
posts
3787
visits
Last post by Pero
11 Dec 2009
Admin
?
Captcha with asp.net membership and security
Started by Sameh Awad, 07 Dec 2009
2
posts
3659
visits
Last post by Pero
09 Dec 2009
Admin
a
RadCaptcha - handlers & httpHandlers related to IIS 7.0 pipeline
Started by Gideon, 13 Oct 2009
4
posts
5235
visits
Last post by Pero
04 Dec 2009
Admin
?
Change "Generate New image" text
Started by Marie-Claire Deguire, 24 Nov 2009
2
posts
3685
visits
Last post by Pero
25 Nov 2009
Admin
?
Captcha textbox questions
Started by Jeroen Speldekamp, 03 Nov 2009
2
posts
3461
visits
Last post by Pero
05 Nov 2009
Admin
?
Captcha not firing on validation
Started by Mark, 12 Oct 2009
3
posts
3780
visits
Last post by Mark
19 Oct 2009
?
Changing the message "Type the code from the image"
Started by Mehmet Ali Ozenci, 10 Sep 2009
6
posts
5414
visits
Last post by Pero
08 Oct 2009
Admin
?
Several captcha's on the same page
Started by Hessner, 20 Sep 2009
6
posts
3862
visits
Last post by Pero
02 Oct 2009
Admin
?
Captcha Displays Grey Box
Started by Ron Ifferte, 24 Sep 2009
3
posts
3724
visits
Last post by Pero
28 Sep 2009
Admin
a
Regarding "ImageStorageLocation"
Started by Hessner, 23 Sep 2009
2
posts
3019
visits
Last post by Pero
24 Sep 2009
Admin
?
RadCaptcha not validating
Started by mdk, 16 Sep 2009
2
posts
4496
visits
Last post by Pero
21 Sep 2009
Admin
?
Captcha Image Fails to Render on a load balanced setup
Started by Tim, 07 Aug 2009
15
posts
6064
visits
Last post by Joe Hakooz
08 Sep 2009
?
The height of Image cannot be set?
Started by Gary Glass, 07 Sep 2009
2
posts
2950
visits
Last post by Pero
07 Sep 2009
Admin
?
radcaptcha get error after the page postback
Started by sk, 02 Sep 2009
2
posts
3099
visits
Last post by Pero
07 Sep 2009
Admin
?
Unknown server tag telerik:RadCaptcha
Started by nestur, 01 Sep 2009
2
posts
3628
visits
Last post by Schlurk
01 Sep 2009
?
Multiple controls with the same ID 'CaptchaImage' were found
Started by Charles, 13 Aug 2009
2
posts
4720
visits
Last post by Pero
14 Aug 2009
Admin
a
Error registring httphandler - it cant load 'Telerik.Cms.Web.UI'
Started by Jeroen Speldekamp, 13 Aug 2009
3
posts
4047
visits
Last post by Jeroen Speldekamp
13 Aug 2009
?
Error message is hidden
Started by abdu bukres, 07 Aug 2009
2
posts
3030
visits
Last post by abdu bukres
08 Aug 2009
New thread