Arrow button of checkbox is displaying properly.

2 posts, 0 answers
  1. Pradeep Enugala
    Pradeep Enugala avatar
    55 posts
    Member since:
    Apr 2010

    Posted 14 Jun 2010 Link to this post


    I'm using the image for the arrow button of combo box.when the preview of combo box is seen, the arrow button is looking good but when that theme is applied to the control then it is looking differently.
    Please check this issue as soon as possible.

    Find the screen shot where you can observe the differences.

    Thank you,
  2. Stefan
    Stefan avatar
    2891 posts

    Posted 17 Jun 2010 Link to this post

    Hi Pradeep Enugala,

    Thank you for writing to us.

    From what I see in the provided screen-shot and from your description it looks like your application is not applying the Theme that you have created. Can you please double check whether theme is properly applied (more information can be found here)? If this is not the problem could you please send me a sample application with your custom Theme so that I will be able to recreate the situation and see exactly what is causing the issue.

    Thank you for your time and cooperation. I am looking forward to your reply.


    Sincerely yours,
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft R3 2016 release webinar banner
Back to Top