Application of filter causes error

2 posts, 0 answers
  1. Syed
    Syed avatar
    9 posts
    Member since:
    Oct 2011

    Posted 16 May 2014 Link to this post

    Hello,

    I have used a RadGridView for listing results in my form. By default, I have enabled paging & filter for the RadGrid. Once the results are listed, filter on a column is working fine for first page(First Index). When I switch to second page index & apply a filter on any column (i.e disabling all options & then selecting one). And then when I press ok, on pop-up menu, then it throws me error.

    Please help..

    Thanking you.
    Ravi
  2. Dimitar
    Admin
    Dimitar avatar
    1404 posts

    Posted 20 May 2014 Link to this post

    Hi Ravi,

    Thank you for writing.

    I was able to reproduce the observed behavior. I have logged this issue in our Feedback Portal.  You can track the item for status changes and add your vote for it here.

    Unfortunately due to the nature of this issue I cannot provide you with a workaround for it. We will do our best to fix this in the next official release.

    Also I have noticed that you have two similar to this one posts in our forum. I have deleted them in order to avoid duplicate threads. Please note that if you have an urgent problem, we suggest you use a support ticket, which would be handled before a forum thread.

    I hope this helps. I am looking forward to your reply.

    Regards,
    Dimitar
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top