Appl not working, When Fiddler is ON

3 posts, 0 answers
  1. Vadi
    Vadi avatar
    2 posts
    Member since:
    Nov 2014

    Posted 10 Nov 2014 Link to this post

    I am new to Fiddler, so i may have missed the important configs in Fiddler. 

    We have a web application (htm5, js), it makes external calls to get images.  If I start the fiddler, then the application is not working.  In the Fiddler I am not able to see any pending requests or error.  

    Application is working fine normal condition. 

    I tried in network, vpn network still the same behavior.  (other sites like cnn.com etc are working fine with Fiddler)

    Thanks,
    -V
  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 10 Nov 2014 Link to this post

    Unfortunately, this is not nearly enough detail to go on; if the site is public, please provide a URL.

    The most common explanation is that you haven't configured your browser to trust Fiddler's root certificate (and thus HTTPS requests fail).

    You should hit F12 and look at your browser's NETWORK console for more information.

    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Vadi
    Vadi avatar
    2 posts
    Member since:
    Nov 2014

    Posted 21 Nov 2014 Link to this post

    Thanks.  

    Now our apps is working when the Fiddler is ON. 

    a) I removed the Interception certificates in Fiddler
    b) closed and reopend the Fiddler, 
    c) again added the interception certificate

    this resolves the issue.   
Back to Top