Report a bug

?
InAppBrowser: issue with redirection and the 'loadstop' event in iOS
Started by SRD8580, 03 Sep 2013
7
posts
4812
visits
Last post by Tsvetina
15 Sep 2014
Admin
?
Upgrade Needed Fails
Started by Paul, 02 Sep 2014
2
posts
39
visits
Last post by Tina Stancheva
02 Sep 2014
Admin
?
Problem building a project
Started by Plamen Ratchev, 24 Feb 2014
11
posts
287
visits
Last post by Tina Stancheva
02 Sep 2014
Admin
?
iOS Build Fail with SR.net_http_client_execution_error
Started by Paul, 02 Sep 2014
4
posts
66
visits
Last post by Nader
02 Sep 2014
?
Sync problem in Graphite
Started by Pier Alberto, 24 Jul 2014
12
posts
101
visits
Last post by Kaloyan
01 Sep 2014
Admin
?
scrollbars always visible on Android
Started by Ryan, 19 Aug 2014
2
posts
212
visits
Last post by Martin Yankov
22 Aug 2014
Admin
?
Camera crashing bug
Started by Nader, 09 Aug 2014
6
posts
71
visits
Last post by Tsvetina
21 Aug 2014
Admin
?
Simluator stops working (June, 25th update)
Started by Jan-Dirk, 26 Jun 2013
32
posts
2296
visits
Last post by Zdravko
21 Aug 2014
Admin
?
Build is broken (for me at least)
Started by Sergei, 19 Aug 2014
5
posts
39
visits
Last post by Sergei
19 Aug 2014
?
Responding very slow
Started by Nitesh, 12 Aug 2014
4
posts
109
visits
Last post by Zdravko
18 Aug 2014
Admin
?
Unable to sign up for 30 day free trial for Telerik platform
Started by Tippawan, 12 Aug 2014
2
posts
24
visits
Last post by Martin Yankov
14 Aug 2014
Admin
?
Simulator FileSystem api bug
Started by Odinko, 10 Aug 2014
2
posts
95
visits
Last post by Zdravko
13 Aug 2014
Admin
a
AppFeedback plugin crashing iOS 6.1 devices
Started by Alen, 09 Aug 2014
2
posts
43
visits
Last post by Anton Dobrev
13 Aug 2014
Admin
?
FileTransfer always returns error in Simulator
Started by Odinko, 10 Aug 2014
2
posts
67
visits
Last post by Zdravko
13 Aug 2014
Admin
?
missing app icons and jqm project template
Started by jon, 03 Aug 2014
6
posts
55
visits
Last post by Zdravko
12 Aug 2014
Admin
?
AppBuilder won't run. Says I need a subscription, which I have.
Started by Don, 05 Aug 2014
17
posts
185
visits
Admin
?
Build Failed
Started by Zinc, 06 Aug 2014
2
posts
44
visits
Last post by Zinc
06 Aug 2014
?
Simulator filetransfer download error after update
Started by Ahmad, 03 Aug 2014
2
posts
87
visits
Last post by Zdravko
06 Aug 2014
Admin
?
can't delete or create AppBuilder Projects
Started by Darren, 03 Aug 2014
2
posts
42
visits
Last post by Tina Stancheva
05 Aug 2014
Admin
?
Slow startup
Started by Paul, 30 Jul 2014
9
posts
76
visits
Last post by Zdravko
05 Aug 2014
Admin
New thread