Report a bug

?
Error: bash: -c: line 26: syntax error near unexpected token `('
Started by alessandro, 08 May 2015
7
posts
174
visits
Last post by Fabrizio
21 May 2015
a
LiveSync stopped working on both systesm
Started by Michael, 24 Apr 2015
7
posts
71
visits
Last post by Tina Stancheva
08 May 2015
Admin
?
Plugin MarketPlace Down
Started by Jeelig, 28 Apr 2015
3
posts
39
visits
Last post by Jeelig
03 May 2015
?
Cant Access Projects on Platform and IDE
Started by Alan, 30 Apr 2015
4
posts
32
visits
Last post by iliev
30 Apr 2015
Admin
?
Error in app.js
Started by Maksim, 20 Jan 2015
12
posts
170
visits
Last post by Anton Dobrev
30 Apr 2015
Admin
a
Cannot sync project in the cloud - IOS
Started by Sean, 26 Mar 2015
5
posts
94
visits
Last post by Tina Stancheva
03 Apr 2015
Admin
a
device object undefined?
Started by Dave, 31 Oct 2013
4
posts
2117
visits
Last post by Tina Stancheva
31 Mar 2015
Admin
?
telerik platform is broken
Started by kwanchanok, 24 Mar 2015
3
posts
126
visits
Last post by Kaloyan
27 Mar 2015
Admin
?
Push Notification - No Sound, Vibration
Started by Bruce, 21 Sep 2013
5
posts
3141
visits
Last post by Anton Dobrev
20 Mar 2015
Admin
?
Android Build Issues
Started by Marcus, 05 Jan 2015
4
posts
83
visits
Last post by Zdravko
04 Mar 2015
Admin
?
Simulator crashes on OSX with Appbuilder CLI
Started by Ned, 03 Nov 2014
6
posts
104
visits
Last post by Tina Stancheva
27 Feb 2015
Admin
?
Upgraded from the Telerik (2013.2.717.40) to (2014.3.1209.40)
Started by Blessy Antony, 24 Feb 2015
2
posts
360
visits
Last post by Blessy Antony
24 Feb 2015
?
AppBuilder 2.8 Breaking Change
Started by Mike Graham, 19 Feb 2015
2
posts
49
visits
Last post by Tina Stancheva
23 Feb 2015
Admin
?
api.ai NLU/Voice Control iOS Issue
Started by Paul, 17 Feb 2015
2
posts
52
visits
Last post by Tina Stancheva
20 Feb 2015
Admin
?
AppBuilder Crashes on Opening of any project
Started by Paul, 17 Feb 2015
7
posts
177
visits
Last post by Tina Stancheva
20 Feb 2015
Admin
?
Application Identifier
Started by Mat-Moo, 26 Feb 2013
4
posts
2382
visits
Last post by Zdravko
19 Feb 2015
Admin
a
Kendo mobile View bug related to statusbar on iOS
Started by nepuntobiz, 11 Feb 2015
3
posts
121
visits
Last post by nepuntobiz
18 Feb 2015
?
Play store build not working
Started by Steve, 10 Feb 2015
2
posts
31
visits
Last post by Kaloyan
13 Feb 2015
Admin
?
Server Filtering on Listview
Started by Jandieg, 04 Feb 2015
2
posts
43
visits
Last post by Martin Yankov
09 Feb 2015
Admin
?
Issues with kendo ui mobile listview and textbox on android
Started by Snehal, 05 Feb 2015
2
posts
48
visits
Last post by Stefan Dobrev
07 Feb 2015
Admin
New thread